Knowledgebase: EC Online
Spectre and Meltdown Vulnerabilities
Posted by Becky Brickell, Last modified by Joel Brickell on 26 March 2018 08:43 AM

**Applies to EnergyCAP hosted clients only**

 

ISSUE: New vulnerabilities with processors has been brought to light in recent months. Bugs/vulnerabilities are referred to as Spectre and Meltdown.

 

FUTURE RESOLUTION: Currently, Intel, VMWare, and Dell have all pulled back their microcode patches as the initial releases were unstable. Once stable patches have been released and tested, EnergyCAP plans to patch these vulnerabilities in all our production environments. We are working to install the Windows and Linux patches on our servers as they are released.

(0 vote(s))
Helpful
Not helpful